Wie auf WordPress.org vermeldet gibt es seit heute mit Version 4.7.5 ein neues Sicherheits-Update. Die Versionen WordPress 4.7.4 und älter sind von sechs Sicherheitslücken betroffen. Details hierzu findet ihr auf WordPress 4.7.5 Sicherheits- und Wartungs-Release bei wordpress.org

Ihr solltet das Update durchführen und wie immer vorher ! eine komplette Sicherung eurer Daten, d.h. Dateien und DB durchführen.
Für WordPress-Websites, die das automatische Aktualisieren aktiviert haben, werden die Updates bereits ausgerollt.

Diesen Beitrag teilen
Redaktion
Author: Redaktion

Die Redaktion von mein-netzwerk.de steht Ihnen für Fragen rund um mein-netzwerk.de gerne zur Verfügung. Sie wünschen die Platzierung einer Anzeige oder die Beauftragung eines Sponsored Post? Schreiben Sie uns.